pwnkit

  1. Linux Privilege Escalation: PwnKit (CVE 2021-4034)

    Introduction Team Qualys discovered a local privilege escalation vulnerability in PolicyKit’s (polkit) setuid tool pkexec which allows low-level users to run commands as privileged users. According to Qualys, the vulnerability exists in the pkexec.c code that doesn’t handle the calling...
Top